bugtex4ht - Bugs: bug #432, tex4ht: wrong charset in htlatex...

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #432: tex4ht: wrong charset in htlatex output

Submitted by:  Hilmar Preusse <hpreusse>
Submitted on:  Sun 28 Jul 2019 08:04:19 PM EEST  
 
Category: NonePriority: 5 - Normal
Severity: 3 - MinorStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Sun 28 Jul 2019 08:04:19 PM EEST, original submission:

https://bugs.debian.org/581960

Please have a look at the attached sample file. The submitter mostly complains, that the created HTML declares a encoding iso-8859-1 in the generated HTML file, which is not correct according to him.

"That's wrong, you cannot encode Polish in iso-8859-1."

Thanks! Hilmar

Hilmar Preusse <hpreusse>

 

Attached Files
file #320:  minimal_example_squeeze.tex added by hpreusse (412B - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by hpreusse (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    1 latest change follows.

    Date Changed By Updated Field Previous Value => Replaced By
    Sun 28 Jul 2019 08:04:19 PM EESThpreusseAttached File-=>Added minimal_example_squeeze.tex, #320
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup+gray