bugtex4ht - Bugs: bug #147, unicode.4ht problem

 
 
Show feedback again

You are not allowed to post comments on this tracker with your current authentification level.

bug #147: unicode.4ht problem

Submitted by:  Tibor Tomacs <tomacs>
Submitted on:  Sun 18 Sep 2011 03:34:09 PM EEST  
 
Category: NonePriority: 5 - Normal
Severity: 5 - NormalStatus: Fixed
Privacy: PublicAssigned to: None
Open/Closed: Closed

Mon 19 Sep 2011 02:06:23 AM EEST, comment #1:

Hi Tibor -- thanks for the report. I changed the source and will update TeX Live shortly.

best,
karl

Karl Berry <karl>
Project Administrator
Sun 18 Sep 2011 03:34:09 PM EEST, original submission:

Hi,

In the unicode.4ht the code of \H{O} is not correct:

\csname OT1\string\H\endcsname{o{0151}O{0151}U{0170}u{0171}%

This line is correctly:

\csname OT1\string\H\endcsname{o{0151}O{0150}U{0170}u{0171}%

Best regards

tomacs

Tibor Tomacs <tomacs>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by karl (Posted a comment)
  • -unavailable- added by tomacs (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    2 latest changes follow.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 19 Sep 2011 02:06:23 AM EESTkarlStatusNone=>Fixed
      Open/ClosedOpen=>Closed
    Show feedback again

    Back to the top


    Powered by Savane 3.1-cleanup+gray