newsvmod-basicauth - News

 
 
Show feedback again
Print summaries for the latest news.

Latest News Approved - With Summaries
Version 1.6
     posted by gray, Thu 26 Oct 2017 09:17:35 AM EEST - 0 replies

Version 1.6 is available for download. This version fixes an important bug: when using APR MD5 or SHA passwords, supplying a correct username with an incorrect password could lead to a coredump.

Version 1.5
     posted by gray, Fri 11 Aug 2017 03:07:10 PM EEST - 0 replies

Version 1.5 is released. This version compiles with Varnish 4.1 and 5.1.

Version 1.4 is released
     posted by gray, Sun 06 Aug 2017 06:23:48 PM EEST - 0 replies

This version features improved configuration script. The --with-varnish-source option has been withdrawn, the actual location of varnish header files and libraries being determined by means of pkg-config.

Version 1.3 is available
     posted by gray, Thu 13 Nov 2014 01:08:12 PM EET - 0 replies

Version 1.3 of the module is available for download. It includes support for Varnish 4.0.

Version 1.2
     posted by gray, Sat 19 Oct 2013 09:19:34 AM EEST - 0 replies

Version 1.2 is available for download. This version provides improved configuration script and documentation.

Version 1.1 released
     posted by gray, Tue 09 Jul 2013 10:50:51 PM EEST - 0 replies

Version 1.1 of libvmod-basicauth is available for download.

Show feedback again

Back to the top


Powered by Savane 3.1-cleanup+gray